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NOTE: The Smart 
Census Import Tool 
(SCIT) is identical for all 
five divisions. This 
reference guide uses 
representative 
screenshots from Small 
Group Illinois and Mid 
Market Montana and will 
call out differences for 
each state, if applicable.
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Compatibility • Version 1.1 is compatible with Excel 2013 and newer versions.

Enable Macros • Enable Macros feature using instructions provided in Technical References.

Using SCIT

• NOTE: Save Smart Census Import Template (SCIT) on your local drive before 
using. If working from a network drive, SCIT performance may be slower.

• Keep only one SCIT file open at a time. If multiple windows are open, SCIT 
will not behave as expected.

Copy/Paste • Paste copied data as VALUES to avoid overwriting Excel formatting via Paste 
Special.

Find & Replace
• This functionality is not available in Tool. If you need to use this 

functionality, update source document and paste copied data as VALUES 
into Tool to avoid overwriting Excel formatting via Paste Special.

Before You Start

3
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Enrollment
   Middle Market • Applicable for all states EXCEPT Texas.  

Version 1.1 Release Notes

4
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1. Open Smart Census Import Tool (SCIT) and 
save under the group’s name.

2. Complete Census Tool Setup Form.

3. Enter data in the Census Template tab.

4. If the Census is provided on a separate
spreadsheet, click Map button on the
Setup Form OR click the Green button to enter 
data. Click AutoFill button to systematically 
default a value for select columns, as applicable.

5. Click File > Save to validate data.

6. An Error List will be generated.

7. Upon successful validation, SCIT is ready to be
uploaded in the Group Sales tool or an extract
can be generated for automation.

8. Enter Census for the next group.

Steps for Entering a Group Census

5
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Small Group Enrollment 
  Census Template
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Open SCIT and Save Under Group Name

7

A. From Excel menu, select File > Open
and navigate to the folder where SCIT is 
saved, select SCIT and click Open.

B. On File > Open, click Enable Content button. 
Skip this step if macros are enabled through 
File > Options menu. Please see “Enable
Macros” in Technical References for   
instructions.

C.  In the pop-up box, type in the Group Name
 and click OK. Do not include spaces or 
 any special characters.

D.  Select a Folder to save the Group’s Census,
 and click OK.

E.  The file is saved under the group’s name 
 along with the date and time stamp.
− Original SCIT file stays intact and is not overwritten.

F.  Setup Form will display. 
‒ Select Market Segment: SMALL GROUP OR MID 

MARKET
‒ Select a Division from dropdown list. 

F

E

B

C
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Setup Form values are used to:
– Display/hide Census columns in the Import Census Template tab.
– Display dropdown values for some columns based on Division.

Complete Setup Form

8

Complete the required fields highlighted in red. 

A. Health Plan HMO Plan? Select Y or N 
and add Plan(s).

B. Has Group Selected Dental? If Y, add 
Plan(s).

NOTE on Plans:
− When Plan codes are changed in Setup Form, 

the old codes will be highlighted in yellow in the 
Import Census Template tab.

− SCIT only validates the Plan codes entered. It 
does not check against the Small Group & 
Middle Market Enrollment Tool to validate 
that an eligible Plan code has been entered.

− When Plan codes are changed in the Setup 
Form, the old codes will be highlighted in 
yellow in the Import Census Template tab.

C. Selected Integrated FSA?  If Y, add 
Plan(s).

B

A

C



Smart Census Import Tool (SCIT) - BBF 9

D. Click the Green button to navigate to 
the Import Census Template for 
manual data entry.

E. Click Map button if you received 
the Census from the group on a separate 
spreadsheet (Source). 

This feature will enable you to copy and map 
the Source columns to the Template columns. 
After columns are mapped, data will be copied 
over to the Import Census Template
systematically per the mapping.

F. Click the Help Tab button to navigate to 
the GrpInfoHelpFile tab. This tab has 
detailed specifications for all the entries 
on the Group Information tab.

G. Click Blue button to display all Census 
columns on the Import Census 
Template.  

Complete Setup Form (con’t)

9
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A.  Click Map button if you have Census
 on a separate spreadsheet from the group.

B. Source Census From The Group tab 
displays along with an Instructions box.

C. Copy and paste Census information from 
 the Source spreadsheet to this worksheet.
NOTE: Paste copied data as VALUES to avoid 
overwriting Excel formatting via Paste Special.

– There should only be one header row.
– Header row and data should not have merged cells.
– Make sure there are no blank rows OR columns 

in between the data.

D. Click Yes to proceed to the Census Mapping
 tab after pasting the Source Census.

E.  Click Cancel to skip Map Census feature
 and go to the Census Template. 

Mapping Enrollment Census

10

NOTE: If using mapping feature more than once:
− Delete the existing Census on the Source Census 

From The Group worksheet (tab).
− Repeat steps C and D listed above.

C

B

A

D E
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Mapping Enrollment Census 
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A.  Census Mapping tab displays.
– Column A displays column headers from the ACA Small Group / Mid Market Enrollment Import Census 

Template Columns. 
– Column B has a dropdown list with values which are column headers from the source file.
– Column C is for information purpose only.
– Instructions display to the right.

B. In Column B, select a value from the dropdown list that corresponds to the value         
in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns
 systematically to the Import Census Template tab.
– Click the Cancel button to skip the mapping and go to Import Census Template tab to enter Census.

A

B
C
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Mapping Enrollment Census 

12

D. Click Yes to proceed with mapping. If data exists on the Census Template, a Warning 
message displays.
NOTE: Any existing Census data in the Import Census Template will be WIPED OUT and 
the Census information will be copied over to the Template from the Source tab per mapping.
– Mapped data is systematically copied over to the Import Census Template.
– Complete Census entry as needed.

E.  Click No to return to the Import Census Template without mapping. 
 Existing data will not be overwritten and will remain unchanged.

D E
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Enter Census Data

Clicking the Green button on the Setup Form navigates to the Import Census 
Template tab.
A.  Column headers are Read Only. Columns cannot be deleted or moved.
B. Columns display/hide, and some dropdown list values, are determined by 

 Setup Form values. See Technical References for details.
C. Row #3 Relationship Code value is defaulted to Employee. 

Do not change this value.
D. Starting from Row #3, rows can be Inserted or Deleted as needed.

A

D

C



Smart Census Import Tool (SCIT) - BFFSmart Census Import Tool • SCITSmart Census Import Tool (SCIT) - BBF 14

Enter Census Data

E. Zip code is required for all 
Employees. If source file has 
extended Zip Codes, paste 
 in SCIT “as is”. These values will be 
highlighted in yellow and on File > 
Save validation,  only the first 5 
numbers of the Zip Code will be 
saved.

F. After entering in Zip Code, click the State from Zip button in State cell to populate the State for all 
members.  State will fill in if there is no State code already.

G. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 
yellow when there is a data mismatch. For DOB column over-age dependents (26 & over), the cells 
are highlighted in purple and 65 & over entries are highlighted in green for information purposes.

H. When you type in a value and click Enter:
1)  If the value is invalid, an error message displays with Retry, Cancel and Help buttons.
2)  Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

 returns you to the cell.
I. Help icons and AutoFill buttons are available in the column headers.

E

G

F

I
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Enter Census Data  - Speed Jumps and Medicare

A. Speed Jump – quickly jump to sections of SCIT

B. Zip, State and Marital Status - allowed for Spouse and Dependents. 

C. Medicare Eligible – when Medicare Eligible is selected the Medicare HIC Number, Medicare Reason 
and Medicare Primary or Secondary are mandatory.

A

B

C
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• For Employment Status and Medicare Eligible 
columns, the cell value drives the display/hide 
behavior of the corresponding dependent data 
columns. 
− When you enter COBRA as the value in the Employment 

Status cell, additional COBRA columns 
will become available for completion. Similarly, 
entering IL Cont as the value will cause IL Continuee 
columns to display for completion.

− A value of Y in the Medicare Eligible cell will cause 
Medicare columns to display. See Technical References.

• Returning to the Group Information tab hides 
other tabs: Import Census Template tab, Error 
List tab and Help File tab.
− To return to, and display the Import Census Template tab, 

click the Green button.

− To return to, and display the Error List tab, click 
Green button and click File > Save.

− To return to, and display the Help File tab, click the 
Help File tab.

• SSN dashes
− If the source SSN value has dashes, paste into SCIT “as is”. 

These values will be highlighted in yellow. On File > Save 
validation, dashes will be removed systematically.

• Date values
− While typing dates include “/”

− If the date format in the source file is formatted with a 
different date format than MM/DD/YYYY, you can still copy 
and paste it into SCIT “as is”. The date will be reformatted 
systematically to MM/DD/YYYY when you click File > Save. 

• Text values
− If source values are longer than the expected length, they 

are truncated systematically when you click File > Save. 

• Values can be copied and pasted as needed onto 
the Census columns.
NOTE: Paste copied data as VALUES to avoid overwriting 
Excel formatting via Paste Special.

− If copying data from an external source, please make sure 
that the source column format matches the format of the 
corresponding Import Census Template column.

− If copy/pasting data from an external source causes cells 
to lock in SCIT, click File > Save to unlock the cells.

16

Enter Census Data 
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A.  Click No if you want to save existing data and
 return to complete the Census entry later.
 NOTE: Validation rules do not run.

B.  Click Yes if Census entries are complete. 
 Existing data is saved. If values are blank in
 columns where the AutoFill feature is 
 available, a default value will be entered 
 systematically. Final validation rules will run. 

i. Validation In Progress indicators will display:
- Excel Status bar (bottom left corner)
- Validation in Progress pop-up box 

ii. If no errors are found, confirmation box displays 
and completed Census can be processed per 
current business process.

iii. If there are any errors, a message box displays 
indicating that errors have been found. Click OK.  

Data Validation

17

B

ii
iii

i

A

Once data entry is complete, click File > Save to validate the Census data. A pop-up 
box will display: Is data entry completed for this Census? with Yes and No buttons. 
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A.  To update the values, click the Import
 Census Template tab. Change the 
 values as needed. You can toggle 
 between the Error List and Import
 Census Template tabs. 

B. If there are data errors, the Error List
 tab will display:
– In Cell column – specifies the cell location of 

the error.
– Error Description column – specifies the 

column and the nature of the error.

Once you have corrected any errors, 
validate data again by clicking File > Save. 

C.  Select Yes in the Is data entry 
completed  for this census? message 
box.

D.  If no errors are found, a confirmation box
 displays and completed Census can be
 processed per current business process.

Data Validation Error List

18

BA

C

D
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The upload steps have not changed.

A.  In the Small Group & Middle Market 
 Enrollment Tool, navigate to the Group’s
 Member Census page.

B.  Click the Import Census button.

C.  When the Import Census pops up, click Browse.

D.  Navigate to the folder that has SCIT
 with the group’s filename.

E.  Select the file and click Open.

F.  Filename displays in the 
 Select File to upload box.

G.  Overwrite existing Census information 
 is selected by default. If needed, select
 Append radio button to add to existing 
 Census information.

H.  Click the Load File button.

19

On Successful Validation, Upload SCIT into 
Small Group & Middle Market Enrollment Tool

B

C
F

G

H

In SCIT, once 
Census data is 
validated and no 
errors are found, 
the Census is ready 
to be uploaded into 
Small Group & 
Middle Market 
Enrollment Tool. 
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Latest Version Required….

A

The imported template is the minimum version (one version minus the current version). If user imports a 
template outside minimum version, the following error message will display:  
A. The imported census template version is out of date and is only valid until <MM/DD/YYYY>. Please 

download the current census template version from the link above.

https://jira.fyiblue.com/secure/attachment/1475638/1475638_screenshot-2.png
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To enter Census for the 

next Group, File Close 

prior group’s open SCIT 

file. 

Repeat Steps 1 through 6.

Enter Census for the Next Group

1
Open SCIT

2
Enter 
Group 
Name

3
Complete 

Setup 
Form

4
Enter /

AutoFill /  
Map 

Census

5
Validate 
Data and 
Fix Errors

6
Import
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Middle Market Enrollment
   Census Template
   (Excludes Texas)
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Complete the required fields highlighted in red. 
A. Health Plan HMO Plan? Select Yor N and add 

Plan(s).

B. Has Group Selected Dental? If Y, add Plan(s).

NOTE on Plans:
− When Plan codes are changed in Setup Form, the 

old codes will be highlighted in yellow in the Import 
Census Template tab.

− SCIT only validates the Plan code has been entered. 
It does not check against the Small Group & Middle 
Market Enrollment Tool to validate that an eligible 
Plan code has been entered.

− When Plan codes are changed in the Setup Form, 
the old codes will be highlighted in yellow in the 
Import Census Template tab.

C. Selected Integrated FSA? If Y, add Plan(s).
D. Selected Integrated HRA? If Y, add Plan(s).

Complete Setup Form

23

Setup Form values are used to:
- Display/hide Census columns in the Import Census Template tab.
- Display dropdown values for some columns based on Division.

A

B

C

D
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Open SCIT and Save Under Group Name

24

A. From Excel menu, select File > Open
and navigate to the folder where SCIT is saved, 
select SCIT and click Open.

B. On File > Open, click Enable Content button. 
Skip this step if macros are enabled through 
File > Options menu. Please see “Enable
Macros” in Technical References for   instructions.

C.  In the pop-up box, type in the Group Name
 and click OK. Do not include spaces or 
 any special characters.

D.  Select a Folder to save the Group’s Census,
 and click OK.

E.  The file is saved under the group’s name 
 along with the date and time stamp.
− Original SCIT file stays intact and is not overwritten.

F. Setup Form will display. 
‒ Select Market Segment: SMALL GROUP OR MID 

MARKET
‒ Select a Division from dropdown list. 

F

E

B

C
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G. Click the Green button to navigate to 
the Import Census Template for 
manual data entry.

H. Click Map button if you received 
the Census from the group on a separate 
spreadsheet (Source). 

- This feature will enable you to copy and map 
the Source columns to the Template columns. 
After columns are mapped, data will be copied 
over to the Import Census Template
systematically per the mapping.

I. Click the Help Tab button to navigate to 
the GrpInfoHelpFile tab. This tab has 
detailed specifications for all the entries 
on the Group Information tab.

J. Click Blue button to display all Census 
columns on the Import Census 
Template.  

Complete Setup Form

25
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A.  Click Map button if you have Census
 on a separate spreadsheet from the group.

B. Source Census From The Group worksheet
 (tab) displays along with an Instructions box.

C. Copy and paste Census information from 
 the Source spreadsheet to this worksheet.
NOTE: Paste copied data as VALUES to avoid 
overwriting Excel formatting via Paste Special.

– There should only be one header row.
– Header row and data should not have merged cells.
– Make sure there are no blank rows OR columns 

in between the data.

D. Click Yes to proceed to the Census Mapping
 tab after pasting the Source Census.

E.  Click Cancel to skip Map Census feature
 and go to the Census Template. 

Mapping Enrollment Census

26

NOTE: If using mapping feature more than once:
− Delete the existing Census on the Source Census 

From The Group worksheet (tab).
− Repeat steps C and D listed above.

A

B
C

D E
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a

Mapping Enrollment Census 

27

A.  Census Mapping tab displays.
– Column A displays column headers from the ACA Small Group / Mid Market Enrollment Import Census 

Template Columns. 
– Column B has a dropdown list with values which are column headers from the source file.
– Column C is for information purpose only.
– Instructions display to the right.

B. In Column B, select a value from the dropdown list that corresponds to 
 the value in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns
 systematically to the Import Census Template tab.
– Click the Cancel button to skip the mapping and go to Import Census Template tab to enter Census.

A

B C
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Mapping Enrollment Census 

28

D. Click Yes to proceed with mapping. If data exists on the Census Template, 
 a Warning message displays.
NOTE: Any existing Census data in the Import Census Template will be WIPED OUT and 
the Census information will be copied over to the Template from the Source tab per mapping.
– Mapped data is systematically copied over to the Import Census Template.
– Complete Census entry as needed.

E.  Click No to return to the Import Census Template without mapping. 
 Existing data will not be overwritten and will remain unchanged.

ED
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Enter Census Data

Clicking the Green button on the Setup Form navigates to the Import Census 
Template tab.
A.  Column headers are Read Only. Columns cannot be deleted or moved.
B. Columns display/hide, and some dropdown list values, are determined by 

 Setup Form values. See Technical References for details.
C. Row #3 Relationship Code value is defaulted to Employee. 

 Do not change this value.
D. Starting from Row #3, rows can be Inserted or Deleted as needed.

A

D

C
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Enter Census Data

F. After entering in Zip Code, click the State from Zip button in State cell to populate the State for all 
members.  State will fill in if there is no State code already.

G. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 
yellow when there is a data mismatch. For DOB column over-age dependents (26 & over), the cells 
are highlighted in purple and 65 & over entries are highlighted in green for information purposes.

H. When you type in a value and click Enter:
1)  If the value is invalid, an error message displays with Retry, Cancel and Help buttons.
2)  Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

 returns you to the cell.
I.  Help icons and AutoFill buttons are available in the column headers.

E. Zip code is required for all 
Employees. If source file has 
extended Zip Codes, paste 
 in SCIT “as is”. These values will be 
highlighted in yellow and on File > 
Save validation,  only the first 5 
numbers of the Zip Code will be 
saved.

I

E

G

F
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Enter Census Data  - Speed Jumps and Medicare

A. Speed Jump – quickly jump to sections of SCIT

B. Zip, State and Marital Status - allowed for Spouse and Dependents. 

C. Medicare Eligible – when Medicare Eligible is selected the Medicare HIC Number, Medicare Reason 
and Medicare Primary or Secondary are mandatory.

A

B

C



Smart Census Import Tool (SCIT) - BFFSmart Census Import Tool • SCITSmart Census Import Tool (SCIT) - BBF

• For Employment Status and Medicare Eligible 
columns, the cell value drives the display/hide 
behavior of the corresponding dependent data 
columns. 
− When you enter COBRA as the value in the Employment 

Status cell, additional COBRA columns 
will become available for completion. Similarly, 
entering IL Cont as the value will cause IL Continuee 
columns to display for completion.

− A value of Y in the Medicare Eligible cell will cause 
Medicare columns to display. See Technical References.

• Returning to the Group Information tab hides 
other tabs: Import Census Template tab, Error 
List tab and Help File tab.
− To return to, and display the Import Census Template tab, 

click the Green button.

− To return to, and display the Error List tab, click 
Green button and click File > Save.

− To return to, and display the Help File tab, click the 
Help File tab.

• SSN dashes
− If the source SSN value has dashes, paste into SCIT “as is”. 

These values will be highlighted in yellow. On File > Save 
validation, dashes will be removed systematically.

• Date values
− While typing dates include “/”

− If the date format in the source file is formatted with a 
different date format than MM/DD/YYYY, you can still copy 
and paste it into SCIT “as is”. The date will be reformatted 
systematically to MM/DD/YYYY when you click File > Save. 

• Text values
− If source values are longer than the expected length, they 

are truncated systematically when you click File > Save. 

• Values can be copied and pasted as needed onto 
the Census columns.
NOTE: Paste copied data as VALUES to avoid overwriting 
Excel formatting via Paste Special.

− If copying data from an external source, please make sure 
that the source column format matches the format of the 
corresponding Import Census Template column.

− If copy/pasting data from an external source causes cells 
to lock in SCIT, click File > Save to unlock the cells.

32

Enter Census Data 



Smart Census Import Tool (SCIT) - BBF 33

A.  Click No if you want to save existing data and
 return to complete the Census entry later.
 NOTE: Validation rules do not run.

B.  Click Yes if Census entries are complete. 
 Existing data is saved. If values are blank in
 columns where the AutoFill feature is 
 available, a default value will be entered 
 systematically. Final validation rules will run. 

i. Validation In Progress indicators will display:
- Excel Status bar (bottom left corner)
- Validation in Progress pop-up box 

ii. If no errors are found, confirmation box displays 
and completed Census can be processed per 
current business process.

iii. If there are any errors, a message box displays 
indicating that errors have been found. Click OK.  

Data Validation

33

B

ii
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i

A

Once data entry is complete, click File > Save to validate the Census data. A pop-up 
box will display: Is data entry completed for this Census? with Yes and No buttons. 
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A.  To update the values, click the Import
 Census Template tab. Change the 
 values as needed. You can toggle 
 between the Error List and Import
 Census Template tabs. 

B. If there are data errors, the Error List
 tab will display:
– In Cell column – specifies the cell location of 

the error.
– Error Description column – specifies the 

column and the nature of the error.

Once you have corrected any errors, 
validate data again by clicking File > Save. 

C.  Select Yes in the Is data entry 
completed  for this census? message 
box.

D.  If no errors are found, a confirmation box
 displays and completed Census can be
 processed per current business process.

Data Validation Error List

34
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A.  From Excel Menu bar, click Add-ins option, then click 
Generate Automation file OR use the keyboard shortcut Ctrl 
+ Shift + I.

B.  Does Group cover Domestic Partners? message box
 displays along with Yes and No buttons. 

Generate Automation File for Middle Market

35

C.  If  Yes button is selected, in the automation extract any
 DP (Domestic Partner) Relationship Code values will
 be highlighted in yellow for internal informational use.

D. Confirmation box displays after the file has been generated.
Click OK button to return to the Import Census Template.

E. Generated file will be open in a separate Excel window and will be stored in the same folder 
as the Group’s SCIT file with date and time stamp.

F.  If file is generated multiple times, a new file will be generated each time along with 
 date and time stamp. The prior generated file(s) will not be overwritten.

B

AA

*** Before generating the automation file, be sure to run data validation.

D
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Generate Billing Category and Product Category File 
for Middle Market Enrollment 

36

NOTE: This extract can be generated as needed.

A.  From Excel Menu bar, click Add-ins option then click Generate Billing Category File. 

B. From Excel Menu bar, click Add-ins option then click Generate Product Category File. 

C. A separate file will be generated that lists enrolling Subscribers with Billing Categories.

D. Confirmation box displays after the file has been generated. 
 Click OK button to return to the Census Template.

E.  Generated file will be open in a separate Excel window and will be stored in
 the same folder as the Group’s SCIT file with date and time stamp.

F.  If file is generated multiple times, a new file will be generated each time 
 along with date and time stamp. The prior generated file(s) will not be overwritten.

A B
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The upload steps have not changed.

A.  In the Small Group & Middle Market 
 Enrollment Tool, navigate to the Group’s
 Member Census page.

B.  Click the Import Census button.

C.  When the Import Census pops up, click Browse.

D.  Navigate to the folder that has SCIT
 with the group’s filename.

E.  Select the file and click Open.

F.  Filename displays in the 
 Select File to upload box.

G.  Overwrite existing Census information 
 is selected by default. If needed, select
 Append radio button to add to existing 
 Census information.

H.  Click the Load File button.

37

On Successful Validation, Upload SCIT into 
Small Group & Middle Market Enrollment Tool

B

C
F

G

H

In SCIT, once 
Census data is 
validated and no 
errors are found, 
the Census is ready 
to be uploaded into 
Small Group & 
Middle Market 
Enrollment Tool. 
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Latest Version Required….

A

The imported template is the minimum version (one version minus the current version). If user imports a 
template outside minimum version, the following error message will display:  
A. The imported census template version is out of date and is only valid until <MM/DD/YYYY>. Please 

download the current census template version from the link above.

https://jira.fyiblue.com/secure/attachment/1475638/1475638_screenshot-2.png
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To enter Census for the 

next Group, File Close 

prior group’s open SCIT 

file. 

Repeat Steps 1 through 6.

Enter Census for the Next Group

1
Open SCIT

2
Enter 
Group 
Name

3
Complete 

Setup 
Form

4
Enter /

AutoFill /  
Map 

Census

5
Validate 
Data and 
Fix Errors

6
Import
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Technical References
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Enable Macros

41

If Enable Macros is not enabled each time 
SCIT is opened, you will need to click the 
Enable Content button to use tool.

Once Macros have been enabled the first 
time, you will not need to click the Enable 
Content button each time SCIT is opened.

A. From Excel menu, select File > Options.

B. From Excel’s Options box, select 
 Trust Center and then click on Trust 
Center Settings.

C. From Trust Center box, select 
 Macro Settings. Then, select the 
 checkbox for Enable all macros.

WARNING: Once this option is turned on, open 
files with macros ONLY from a trusted source.

C

B
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Throughout last 2023, Microsoft pushed out an updates to disable macros for security 
purposes.  These updates disabled any macros contained in files downloaded from the 
internet or attached to emails.  As a result, some users (depending on their Office version), 
need to remove the mark of the web due to the Security Risk below.  If you see this message, 
follow the instructions on the next slide “Remove Mark of the Web”..  

These instructions are to be followed after a new version of SCIT is downloaded. Each time 
a new SCIT version is downloaded, the process will need to be repeated.  

NOTE:  BCBS has no control over this security update from Microsoft. Additional information 

on update can be found via link:  Macros from the internet will be blocked by default in 
Office.  

Macros – Security Risk

https://learn.microsoft.com/en-us/deployoffice/security/internet-macros-blocked
https://learn.microsoft.com/en-us/deployoffice/security/internet-macros-blocked
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Macros – Remove Mark of the Web  (Instructions)

For an individual file, such as a file downloaded 
from an internet location or an email 
attachment the user has saved to their local 
device, the simplest way to lock macros is to 
remove Mark of the Web. 

A. Save file to local device.

B. Right-click on the file and select 
Properties from dropdown menu.

C. Select the General tab.

D. Under the Security section, select the 
Unblock checkbox.

E. Click Apply button.

C

D

E
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A. Freeze Panes as needed to 
make data entry easier.
– Click the first cell in the range you want to freeze. 

– From Excel menu select View, then click Freeze Panes.

– Rows and columns before the Freeze Pane will be visible 
as you scroll through the rest of the columns and/or rows. 

– To remove, select View, Freeze Panes and Unfreeze Panes.

B. Filter Census data as needed. 
– Click in the cell, then right-click, and select Filter.
– Select a Filter option as needed. 

– Apply and clear the Filters as needed.

NOTE: Even when the Filters are cleared the filter arrows will 
display. They will reset systematically and will not be displayed 
after you select File > Save. 

C. Sort Census data as needed.
– Click in the cell, then right click, and select Sort.

– Select Sort option as needed.

– Be sure to highlight all the data rows, columns A through BK. 

– WARNING: If column/row range is not selected correctly 
and Sort is applied, data will become jumbled.

– Sort functionality is NOT available on the Error List tab.

Freeze Panes, Filter and Sort Features

44

A

B

C
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AutoFill feature is available for select columns 
where AutoFill button is displayed in the header.

A.  Click AutoFill. Message box displays with 
 information regarding the AutoFill for the
 column along with Yes and No buttons.

B.  Click Yes to proceed with AutoFill. 
– If the values in the AutoFill column are blank, then 

a default value will be systematically populated.
– If there is an existing value in the AutoFill column 

then AutoFill will be skipped, and existing value will 
not be overwritten.

C.  Click No to skip AutoFill and return to 
 the Template.

D.  Message box displays after AutoFill 
 is complete.

E.  Click OK to close confirmation message “Please 
verify the auto-filled values and change these values 
as needed.”

AutoFill Feature  

45

NOTE: Coverage Type AutoFill is used for illustration.

A

B

E

D

C
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AutoFill Select Columns Reference Table

46

Columns with 
AutoFill Description Available In

State Fills in State when Zip Code is present SG/MM  

Employment Status AutoFills value of A or Active for Employee SG/MM 

Health Coverage (Y/N) AutoFills value of Y for Employee choosing coverage SG/MM

Health Coverage Type AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 
the Employee/Subscriber row SG/MM

Selected Health Plan AutoFills value of Plan 1 from Setup Form for Employee SG/MM

Signature Date AutoFills value of today’s date for Employee SG/MM

Dental Coverage (Y/N) AutoFills value of Y for Employee choosing coverage

Dental Coverage Type AutoFills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 
the Employee/Subscriber row SG/MM

Selected Dental Plan AutoFills value of Plan 1 from Setup Form for Employee SG/MM

Signature Date AutoFills today’s date for Employee SG/MM

Billing Category and 
Product Category AutoFills typed in value for Enrolling Employees MM
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Reference Tables: 
Small Group and Middle Market Enrollment

Based on Setup Form fields, columns on the Import Census Template are displayed or hidden.

Setup Form  field on Group Information tab Column(s) Displayed or Hidden

Has Group Selected Health? is Y
Has Group Selected Health? is N Columns AD through AH Display columns (SG/MM)

Hide columns (SG/MM)

HMO Plan? is Y Columns AK and AN
Columns AI, AK and AN 

Display columns (SG – NM & TX / MM – OK)
Display columns (SG – IL)

HMO Plan? Is N Columns AI through AN Hide columns (SG/MM)

Has Group Selected Dental? is Y
Has Group Selected Dental? is N Columns AQ through AU Display columns (SG)

Hide columns (SG)

Has Group Selected Integrated FSA? is Y
Has Group Selected Integrated FSA? is N Columns BG through BI Display columns (SG/MM)

Hide columns (SG/MM)

Has Group Selected Integrated HRA? is Y
Has Group Selected Integrated HRA? is N Columns BJ Display columns (MM)

Hide columns (MM)
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Reference Tables: 
Small Group and Middle Market Enrollment (con’t)

State-specific column dropdown variances

Setup Form State Column(s) Display

Division (IL only) Column A Relationship Code “Civil Union” is displayed (SG/MM)

Division (IL only) Column T Employment Status “IL Cont” value is displayed (SG/MM)

Division (TX only) Column T Employment Status “TX Cont” and “TX Dependent Cont” values 
are displayed (SG/MM)

Based on column dropdown selections on the Import Census Template, columns are displayed or hidden.

When cursor is in Column’s Cell and the value is Census Template Columns

Cursor is on Employment Status column cell and value is “COBRA” COBRA columns X:Z are displayed (SG/MM)

Cursor is on Employment Status column cell and value is “IL Cont” 
(IL only) IL Cont columns are AA:AC displayed (SG/MM)

Cursor is on Medicare Eligible column cell and value is Y Medicare columns AV:AX are displayed (SG/MM)
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For technical issues with Group Sales Tools  

Contact our ITG Service Center at 

888-706-0583

For questions about information in 
the user manual or the new SCIT

• Email SGMM_TechSupport@hcsc.com
• Please include “New Census Template” in the 

subject line and attach a screen shot, if possible 

How to Report Issues

49
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